Loner-XP 2009 Final

Loner-XP 2009 Final


Loner-XP 2009 - сборка автоматической установки WindowsXP SP3
Автор сборки LonerD from Makiyivka
www.dreamlair.net

Дата сборки: январь 2009

Отличительные особенности системы Loner-XP:
- полный набор: система, драйвера, софт - все на одном диске
- самые свежие обновления системы
- набор свежих драйверов для различных устройств
- огромный набор программ на все случаи жизни
- полностью автоматический процесс установки
- возможность выбора программ и драйверов в процессе установки
- после установки система уже настроена и полностью готова к работе
- система и программы максимально удобно настроены
- быстрая, стабильная и безглючная работа системы
- приятное и оригинальное оформление
- постоянное шлифование и совершенствование сборки
[/b]






Лицензионное соглашение

Если вы пользуетесь Outlook Express, то для избежания ошибок в работе программы:
При установке системы во время установки программ советую снять галочку с последнего пункта ZZZ_Nastroyki_ZZZ.
Лучше после входа в систему при желании запустить Пуск - Настройки системы - Применение твиков реестра.


MD-5 суммы для проверки скачанных файлов (проверяем в Тотал коммандере или программой HashTab):
ff0242cacaee91ccd3bb567979423f81 *Loner-XP-2009.iso
41b529d19576b05c58263af1896da8a2 *Loner-XP-2009.rar
743dfcd3c3b7687e46f217eb2610c38f *Loner-XP-2009-Bonus.rar

Comments 415

  1. Gadder 2009-01-9 - 10:14
    Здравствуйте! Несколько вопросов:
    1. У меня проблема с включением режима ACHI.
    Поиск по этому форуму нашел только одно упоминание на эту тему
    (ответ на вопрос "Собираюсь поставить еще на комп, где винты работают в режиме ACHI. Проблем с "обнаруживанием" винчестеров не будет?"):
    #46 LonerD Дата: [1 августа 2008 19:01]:
    traxx21, в сборку интегрирован набор драйверов для поддержки жестких дисков, теоретически проблем быть не должно, на практике тоже без проблем ставится примерно в 95-98% случаев.

    У меня при попытке установить режим ACHI в БИОСе система уходит в перезагрузку. Возможно это потому, что установка выполнялась в режиме "IDE"? Как мне правильно поступить и есть ли способ обойтись без переустанвки? У меня MB - ASUS M3N-H/HDMI (чипсет NVIDIA GeForce 8300), винт - Seagate <ST3640323AS>. Как поведет себя установка, если я на начальном этапе нажму F6 (установка специальных драйверов RAID и т.п.) и подсуну ранее заготовленные дискетки?

    2. Если я изменю на этапе установки, или потом, имя пользователя, то не возникнут ли проблемы с регистрацией программ?

    3. Почему-то, когда я начал установку программ (до этого остановил установку с диска на этапе выбора программ и установил недостающие драйверы), установились и те программы, с которых я снял галочку. Это глюк или я что-то не так сделал?

    4. Пожелания: при используемой по умолчанию цветовой схеме очень часто в строках ввода текст практически сливается с фоном. может быть это возможно как-то поправить?
    И хотя бы в описании надо предупредить о времени, которое есть у пользователя чтобы принять решение прежде, чем продолжится "тихая" установка очередного этапа. У меня возникли сложности на этапе смены имени юзера. Может надо было нажать на что-то чтобы потом спокойно принять решение?

    Спасибо за сборку. Я впервые решился на это. До этого устанавливал систему с нуля, любовно.. Может оно и правильно, но уж очень много времени уходит при таком подходе.
  2. Blad 2009-01-9 - 14:38
    -- Gadder У меня при попытке установить режим ACHI в БИОСе система уходит в перезагрузку. Возможно это потому, что установка выполнялась в режиме "IDE" ASUS M3N-H/HDM.ST3640323AS
    Для получения высокой производительности в целом системы,и возможности в дальнейшем эту систему поддерживать в отличном состоянии (чистка мусора, дефрагментация и пр.), загрузочный раздел диска с операционкой должен быть небольшим (оптимально 32 Г).
    В Вашем случае скорее всего
    - на винте торчит BOOT manager, скажем от LINUX
    - Винт не разбит, 640 гигов на сегодня это "экзотика"
    - Сборка LonerD НЕ ПРИЧЕМ, там присутствуют все дрова на SCSI и
    RAID всех производителей
    - У материнки M3N-H/HDM рядовые чипы SATA от NVIDIA никакой
    "экзотики"
    Рекомендации:
    - Разметить нормально диск
    - отформатировать загрузочный раздел средствами Windows ( BOOT manager срубится)
    - установить Windows и др.

  3. antokg 2009-01-9 - 15:01
    как поставить 120 точек на дюйм .пишет прав нету обротитесь к админу.???
    ------
    a.
  4. zoon 2009-01-9 - 15:48
    Всетаки глюков много у всех. У меня тоже при установке - то ошибка считывания одного файла, то другого, хотя записывал на 2 разных CD-R Verbatim.
    Видимо все-же не надо так сильно упаковывать (сжимать). Пусть сборка будет 800-1000 Mb, но что-бы ставилась без проблем.
    Семь страниц всетаки не зря исписаны...
  5. Gadder 2009-01-9 - 16:32
    - Blad:
    ...скорее всего
    - на винте торчит BOOT manager, скажем от LINUX
    - Винт не разбит, 640 гигов на сегодня это "экзотика"
    - Сборка LonerD НЕ ПРИЧЕМ, там присутствуют все дрова на SCSI и
    RAID всех производителей

    Винт только что куплен, разбит средствами Windows, никаких дополнительных менеджеров загрузки и экзотических разделов не ставилось. Я тоже думаю, что "Сборка LonerD НЕ ПРИЧЕМ", но как решить проблему не могу взять в толк. Материнку эту, как пишут, разводил двоечник: настолько неоптимально и неудобно расположены разъемы. Мануал на эту мать, похоже, писал тоже второгодник какой-то. Много недосказанного или откровенного вранья (вроде того, что технология Cool'n'Quiet будет доступна если только у меня фирменный кулер от AMD с каким-то встроенным чипом).
    Когда я пытался заставить работать этот самый Cool'n'Quiet, то почти поверил в это дурацкое предупреждение. Пока не поставил нужный драйвер на процессор. А об этом в мануале - ни гу-гу, все приходилось на стороне узнавать :(.

    Теперь небольшой отчет о проделанных между первым и этим моими сообщениями:
    Запасся дискетками с драйверами на этот RAID и ACHI, которые сделал при помощи прилагаемого диска (они полностью соответсвуют содержимому соответсвующих папок на диске). Изменил в БИОСе режим IDE на ACHI, и начал установку. Сразу, когда появился вопрос нужны ли специфические драйвера, нажал F6. Через некоторое время программа установки попросила вставить дискетку. Вставил ту, что с ACHI. Гут, говорит программа, - есть нужный драйвер, и он свежее, чем тот, что в Windows. Запускаю, что-то читается, сообщает, что не удается считать файл nvgts.sys и уходит в цикл. Опять: "Вставьте дискету... и тд.". Пробовал на RAID подсовывать дискету, там выбор появляется между RAID и Mass Storage SATA... Что бы не выбрал - конец один: цикл и предложение продолжить установку с виндовыми драйверами. Соглашаешься, программа установки честно предупреждает, что шансов немного, когда на протяжении установки появляются сообщения о невозможности скопировать nvgts.sys? nvrd32.inf и др. Когда приходит очередь первого перезагруза, то появляется начальное приглашение и появляется синний экран. Далее только Reset'ом. Пробую изменить в БИОС на IDE, результат - тот же.
    Пробовал жать F6 и подсовывать дискетку при установленном в БИОСе IDE. Все в точности как и в случае когда стоит ACHI. Пробую при выставленном ACHI продолжать установку без нажатия F6, все идет гладко, но наступает момент выбора раздела для установки Windows, и программа установки сообщает, что в системе не обнаружено ни одного жесткого диска :( Было грешил на дискетки или FDD, но в виндах читает безукоризненно. А дискетки - так и вовсе ведут одинаково.

    Может быть есть способ установить эти самые драйвера под виндами?
  6. Vekar 2009-01-9 - 17:41
    1.Не устанавливается DrWeb версии 5.0 (DrWeb 4.44 работает без проблем)
    Пробовал установить DrWeb 5....300 у себя и приятеля. Ругается и с ошибкой вываливается.
    2. Как легче всего изменить экран приветствия и экран выхода из Сборки?
    А за сборку ГРОМАДНОЕ СПАСИБО !! Все прекрасно работает
  7. wadimus 2009-01-9 - 18:16
    Vekar
    только что поставил сборку на комп мама Asus P5kpl видео Radeon x1300. Все встало
    поставил DrWeb 5-ой версии - и тоже все встало!!


    кстати :)
    - загрузка windows - где бегут паровозики - не фонтан - убрал
    - тема рабочего стола начальная - просто карраул :) - заменил
    - экран приветствия (Добро пожаловать) - слишком светлый и не в тему - а тема волки позорные :) - надо чего-нибудь темное
  8. LonerD 2009-01-9 - 19:52
    Цитата: Poligraf
    Лучше вернуть на место.

    Собственно в моей сборке никогда диспетчеров звука и не было, пока никто не жаловался

    Цитата: Father-Shunja999
    После установки у меня на компе появились две папки (правда, не на загрузочном диске): "92a8b1ec1279ff78678ac5" - "b4ce573a0d52cd4500f3b90081". Обе ёмкостью по 6,3 мГб. Что это такое и можно ли их удалять?

    Это мусор после установки NetFramework. Можно удалять безболезненно. Теоретически прописано удаление этих установочных папок, на деле же они почему-то остаются.

    Цитата: wadimus
    слишком светлый и не в тему - надо чего-нибудь темное

    Если можешь предложить что-то - я ж не против.
    Оригинальный экран в винде тоже довольно светлый.

    Цитата: Vekar
    Как легче всего изменить экран приветствия и экран выхода из Сборки?

    Программой TuneUp Utilities - просто выбираешь картинку, а остальное сделает программа.

    Цитата: konst2d
    -L8042Kbd.sys. Как с этим взлететь

    Установить драйвера на Logitec клавиатуру или мышу.
  9. спасибо за труд - сборочка просто супер , привет из севастополя!!!!! герои не сдаюцца !!!!!
  10. LonerD 2009-01-9 - 21:36
    Цитата: ^^Kira^^
    Установил Photoshop, запускаю его, а тут вылазит сообщение об ошибке:

    Проверил Фотошоп - версию CS3 несколько портабельных вариантов и полную установку, версию CS4 портабельную (которая выложена на данном сайте) - полет нормальный.

    Цитата: рыжеватый
    Ulead video studio как 9 так и 11 версии
    сейчас набрел на 12 версию скачал поставил полет нормальный очень доволен а то ради этой проги приходилось держать вторую ось sp2

    Старые версии просто не совместимы с Windows XP SP3.

    Цитата: zoon
    Пусть сборка будет 800-1000 Mb

    Буит.
    Если успею - буит в январе.
    Собственно даже не знаю что делать с программами. Два СД - не выход, потому как Офис 2007 только занимает 600 Мб.
    Поэтому скорее всего так:
    Слегка урезанная винда - на СД.
    Слегка урезанная винда+программы - на ДВД (кучу программ как в Loner-XP Wolfish Lair делать не буду, всего программ будет примерно гига на два).
    Сейчас переделываю программы для более универсальной установки.

    Цитата: Gelion
    Я поставил сборку 2 числа и работала
    все супер, но вчера пропал ЗВУК!
    Сижу без звука.
    Кто-нибудь может помочь?

    Ставил SRS Audio (есть на диске со сборкой)? Если ставил - то разбирайся с настройками программы или просто удали ее.

    Цитата: santehnik3
    после установки Аваст нашел 3 вируса:09.01.2009 0:20:30 3928 Sign of "Win32:Trojan-gen {Other}" has been found in "C:\Program Files\SBRunScr\SBScrSet.scr" file.

    Это уже вопросы к разработчикам программы SBRunScr, которая просто перехватывает системные процессы и по заданному времени изменяет обои на рабочем столе.

    Цитата: Gadder
    при используемой по умолчанию цветовой схеме очень часто в строках ввода текст практически сливается с фоном. может быть это возможно как-то поправить?

    Никогда не редактировал темы и не знаю как это делать.
    Если кто возьмется - буду очень благодарен.

    Цитата: Gadder
    Почему-то, когда я начал установку программ (до этого остановил установку с диска на этапе выбора программ и установил недостающие драйверы), установились и те программы, с которых я снял галочку. Это глюк или я что-то не так сделал?

    Ненаю. Принудительно ничего не прописано чтобы ставилось.
    Скорее глюк самой программы WPI, потому как я в ней ничего не изменял кроме картинок. Чересчур много в ней настроек и чересчур она мудреная, работает через hta-скрипты... В общем, пора переходить на BS Post Installer.

    Цитата: Gadder
    2. Если я изменю на этапе установки, или потом, имя пользователя, то не возникнут ли проблемы с регистрацией программ?

    Не возникнут.

    Gadder, насчет ACHI.
    А если просто включить ACHI в биосе и устовить сборку Loner-XP без подсовывания дискеток? (что-то я так и не понял - делалось так или нет)
    Можно еще начать устанавливать чистую SP3, потом подсунуть дискетку с драйверами, когда установщик "скушает" драйвер, то вставить диск с Loner-XP и продолжить копирование файлов.

    Цитата: Gadder
    Может быть есть способ установить эти самые драйвера под виндами?

    Можно попробовать стандартным способом - правой кнопкой мыши по inf-файлу, далее Установить.

    Интересно посмотреть на HWID, выложи если есть возможность результат:
    https://dreamlair.net/downloads/sav_HWID.exe
  11. bandera77 2009-01-9 - 22:41
    Є одне цікаве питання - сьогодні ставив фінал 2009. Ставив на машину де стоїть інтегрований ІНТЕЛ. Але чомусь при встановленні не знайшлосмя драйверів для інтела (тількт АЙТІ та НВІДІА).Так має бути чи щось інше?

    рыжеватый,
    Мавзолей то є, а ось тіла в ньому немає... :))
  12. foksxxl 2009-01-10 - 07:42
    Загружается ли
    єта сборка с загрузочного диска . Я записал образ на диск, а с него не загрузка ОС не начинается ,хотя судя по всему должна.В чём дело? ,подскажите пожалусто.....
  13. StanleyL 2009-01-10 - 08:34
    Блин вот нашёл проблему,что с Outlook Express? Пишет: "Не удалось сметить текущее удостоверение, так как для не удалось переключить одно из приложений.Перед повторением попытки закройте все диалоговые окна в других приложениях." У меня всё закрыто и всё равно не работает.В чём проблема?
  14. ISPOLIN 2009-01-10 - 10:47
    Здрасти!
    Наконец то появилать возможность избавиться от висты. Поставил LONER. Но возникла проблема призагрузке пишет "не найден или поврежден hal.dll". Что делать понятия не имею приходится загружаться с диска. Помагите пожалуйста решить эту проблему. Заранее благодарен!

    rut,пиши на двд у меня на нем


    Здрасти! Ребят у меня проблема! При загрузке ЛОНЕРА на черном экране хрень какаето чтото типа "не найден или поврежден hal.dll"
  15. armyan 2009-01-10 - 11:15
    а никто не знает почему в свойствах компьютера не показывает ни частоту, ниоперативку
  16. zoon 2009-01-10 - 12:00
    Цитата: LonerD
    Собственно даже не знаю что делать с программами. Два СД - не выход, потому как Офис 2007 только занимает 600 Мб.

    Может Офис вообще не стоит включать в сборку.
    Тем более, что кому-то нужен 2003, кому-то 2007. Да и с установкой Офиса ни когда проблем не было, ставится быстро.
  17. colomac 2009-01-10 - 13:14
    Спасибо за сборку - глюков не замечено, только один минус - Ashampoo Office 2008 открывает документы Microsoft Office 2003 коряво(границы страниц не совпадают)....
  18. Sancher 2009-01-10 - 19:51
    Супер good .У меня все пашет!
  19. sashiks 2009-01-10 - 22:22
    С прошедшими и наступающим!Дня три назад поставил сборку Пока доволен,время покажет.Работает хорошо спасибо автору.Но при установке постояно выскакивали три ошибки.Сначала пробовал разные варианты потом забил и так поставил.Но пришлось ставить в три этапа.Когда установил сборку драйвера не пошли поставил свои все заработало.А потом уже установил программы.По мере необходимости разберусь что надо ,а что нет.Добавил еще своих немного.Веба ,офис 2007 пару оптимизаторов встали влет.Хотя сегодня сегодня давал свой загрузочнный диск знакомому,так он поставил за один клик и свои дрова не понадобились.Но у него комп на год старее.Я когда свои ставил он мне писал :найдены более новые драйвера заменить.От той оперы отказался поставил 9.63 работает влет.Вообще походу это вещь!
    Единственый вопрос где найти обычного диспечера файлов?
    Еще раз спасибо!Привет из Сибири.
  20. LonerD 2009-01-10 - 22:39
    Цитата: StanleyL
    вот нашёл проблему,что с Outlook Express? Пишет: "Не удалось сметить текущее удостоверение, так как для не удалось переключить одно из приложений.Перед повторением попытки закройте все диалоговые окна в других приложениях." У меня всё закрыто и всё равно не работает.В чём проблема?

    Таки есть ошибка. Из-за чего - в данный момент пытаюсь выяснить, скорее всего из-за утилит QT, хотя и не уверен, так как теоретически связи нету (делал с этими утилитами два или три тест-билда, и никто не отписался об ошибке).
    Почему-то ошибка сохраняется и при удалении утилит QT.
    Вот если при установке снять галочку в WPI с NetFramework, и установить его позднее, ошибка не возникает.

    Цитата: foksxxl
    єта сборка с загрузочного диска . Я записал образ на диск, а с него не загрузка ОС не начинается ,хотя судя по всему должна.В чём дело? ,подскажите пожалусто.....

    Диск неправильно записан, или неправильно выставлена установка. В разделе FAQ можно почитать как устанавливать сборку, и посмотреть видеоролик.

    Цитата: bandera77
    Ставив на машину де стоїть інтегрований ІНТЕЛ. Але чомусь при встановленні не знайшлосмя драйверів для інтела (тількт АЙТІ та НВІДІА).Так має бути чи щось інше?

    Дійсно так, драйвера на Інтел видалив з останньої версії збірки, бо займали занадто багато міста (найсвіжіші з підтрикою усіх відеокарт займають близько 15 Мб), і графіка Інтел ненадто поширена, чимось прийшлось пожертвувати.

    Цитата: armyan
    почему в свойствах компьютера не показывает ни частоту, ниоперативку

    показывает и частоту, и оперативку, и картинку волка, и текст, что установлена Loner-XP.

    zoon
    Цитата: zoon
    Может Офис вообще не стоит включать в сборку.
    Тем более, что кому-то нужен 2003, кому-то 2007. Да и с установкой Офиса ни когда проблем не было, ставится быстро.

    мысль сделать два сд - например, один только с системой, второй - с программами (офис будет или Ашампу или 2003) + ДВД, где то же самое + дополнительные драйвера + побольше программ.

    Цитата: sashiks
    Единственый вопрос где найти обычного диспечера файлов?


    Q. Как вернуть стандартный диспетчер задач?
    A. Из коммандной строки выполнить комманду
    REG delete "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\taskmgr.exe" /f